Re: [gtkmm] Newbie build problem

On Tue, 2003-02-04 at 12:09, William Trenker wrote:
> I just downloaded and successfully built and installed libsigc++-1.2.3.  Then I downloaded gtkmm-1.2.10 and I run into this:

gtkmm 1.2 uses libsigc++ 1.0.

For new development, gtkmm 2.2 is far better. It uses libsigc++ 1.2, by
the way.

Murray Cumming
murray usa net

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]