Re: [gtkmm] Problem compiling gtkmm 1.3.18...

Hi Alex.

* Alex Pavloff <apavloff eason com> [2002-07-20 02:43:34]:
> System is a Red Hat 7.3 system, using gcc 3.1.
> Thanks to Morten and Pierre, I located and installed libsigc++.
> ./configure told me that my GLib was out of date, so I installed the RPMs at

I believe it's because of different compiler versions, e.g. those
packages were compiled with the standard Red Hat compiler 2.96, but you
are trying to link with gcc 3.1

They are not compatible.

  - Morten.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]