Re: missing

On Sat, Aug 05, 2006 at 09:33:19AM -0700, Sergei Steshenko wrote:
> > While I tried to compiled gtk+-2.10.1 on redhat, I got the following error:
> > 
> > libtool: link: cannot find the library
> > `../../pango-1.12.3/pango/'
> > 
> > while in pango-1.12.3/pango, I can only find the following .la files
> > 
> >
> > 
> > I did not change anything in pango or gtk. Can anyone tell me why the
> > does not exist in pango?
> > 
> This is how my tool builds gtk+-2.8.19 (the same goes for 2.8.20; if you wish,
> I can try gtk+-2.10.1):

I wonder how is one supposed to infer the answer from the
ugly list of commands and debug prints of your amazing tool.

To the original poster:

Pango can be built with various backends (Xft, Win32, ...),
Cairo is one of them.  So while Pango itself can be built
(and was built) without Cairo support, Gtk+ 2.10 requires

Therefore you have to install Cairo and rebuild Pango.


Anonyms eat their boogers.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]