Trouble with installing atk

Sorry, if I'm on the wrong list, I didn't know which one to choose for my request.

First: I'm working with ubuntu (Debian).

As proposed, I started to install glib first. I used the --prefix option to install
it to /home/wojak/gtk/glib-2.6.4. Everything worked fine.
Then I tried to install atk-1.9.0: ./configure --prefix=/home/wojak/gtk/atk-1.9.0
But when I type in "make" I get this strange error:

make all-recursive
Making all in atk
make[2]: Gehe in Verzeichnis »/home/wojak/atk-1.9.0/atk«
..//home/wojak/glib-2.6.4/gobject/glib-genmarshal --prefix=atk_marshal ./atkmarshal.list --header >> xgen-gmh \
&& (cmp -s xgen-gmh atkmarshal.h || cp xgen-gmh atkmarshal.h) \
&& rm -f xgen-gmh xgen-gmh~ \
&& echo timestamp > stamp-atkmarshal.h
/bin/sh: ..//home/wojak/glib-2.6.4/gobject/glib-genmarshal: No such file or directory
make[2]: *** [stamp-atkmarshal.h] Fehler 127
make[2]: Verlasse Verzeichnis »/home/wojak/atk-1.9.0/atk«
make[1]: *** [all-recursive] Fehler 1
make[1]: Verlasse Verzeichnis »/home/wojak/atk-1.9.0«
make: *** [all] Fehler 2

I looked up in glib-2.6.4/gobject and I have the file glib-genmarshal.
I think the path is wrong, because it starts with ..//. But I'm not sure!

Any hints would be great!!!

Thanks a lot,

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]