Compilation Issues -- Gtk and Gpe

    I dont have cross compiled gtk libraries for arm on my system.

    eventually, i want to compile GPE.

    But, GPE needs GTK Libs.

    so, i downloaded latest gtk 2.6.6.

   when i say ./configure it says u dont have glibc >= 2.60.

    i have already compiled and installed glibc and cross tools and
applications they depend on glibc 2.3.2   and gcc-3.4.1.

   What should i do. should i need 2 versions of glibc. one for gtk
and one for cross tools and other utilities. ( this is not possbile).

I want a gtk that needs glibc 2.3.2 and not 2.60 .

What should i do. if i want glibc 2.60. i should start all over again
which is time consuming.

Please advice.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]