GTK+ - pango and xfs missing

I have this same problem what had Ori Rosen.
During configure GTK+2.4.3 I receive massage:

configure: error: Pango 1.2.0 and Xft backend is required for x11 target

I check pango and xft:

[root localhost gtk+-2.4.3]# pkg-config --modversion pango
[root localhost gtk+-2.4.3]# pkg-config --modversion xft

That looks like I have this packages but steal there are not recognize.
I install glib-2.4.0, atk-1.6.0, pango-1.4.0 with -prefix=/usr
Thanks for any suggestion, how solve this problem.
Best Regards

Mariusz Antonik

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]