Re: GTK+-2.4.3 installation

Ori Rosen wrote:
I have installed the most recent versions of glib,
pango and atk. When configuring gtk2.4.3, I am getting

the error: Pango 1.2.0 and Xft backend is required for
X11 target.
Just above that, it was able to find pango 1.4.0,
so why does it need pango 1.2.0?

Make sure pkg-config returns the versions of the libraries you
just built.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]