Re: Can't Install Pango 1.2.5 on MacOS X

Hi Sven,

Sure will, well that's if we get GIMP running (my
friend has determined his system is too far gone to
get gimp running without a total reinstall of the OS).

Also, I have tried to compile fontconfig without any
success.  Here is a portion of the log:

checking for link... yes
checking for memmove... yes
checking for memset... yes
checking for mkstemp... yes
checking for strchr... yes
checking for strrchr... yes
checking for strtol... yes
checking for getopt... yes
checking for getopt_long... no
checking for freetype-config...
checking for FT_Get_First_Char... yes
checking for expat.h... no
checking for xmlparse.h... no
configure: error: cannot find expat library

It seems to be asking for the expat library, but I am
not sure what it is or where to download this
dependency.  Any help finding this would be great!

Thanks again,
J Silverman
--- Sven Neumann <sven gimp org> wrote:
> No problem. If you get GIMP-1.3 up and running, I'd
> appreciate if you
> could send me one or two nice screenshots that I can
> put up on
> The
> MacOS X shot there is
> becoming a bit outdated...
> Sven
> _______________________________________________
> gtk-list mailing list
> gtk-list gnome org

Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]