Some problems with Glib Library


I have had some problems installing packages that need the Glib Library. I have installed a kernel 2.4.18.

I'm trying to install a package (affix-1.2.1). The followings packages should be installed:

	- libglib1.2 		: *glib* libraries
	- libglib1.2-dev 	: *glib* headers
	- libopenobex1 		: *openobex* libraries
	- libopenobex-dev 	: *openobex* headers

I installed the "glib1_2_1_2_10_orig_tar" without errors, however, when I try to install the "libopenobex_0_9_8_orig_tar", the following problem is present when I run "./configure" script:

checking for glib-config... (cached) no
checking for GLIB - version >= 1.2.0... no
*** The glib-config script installed by GLIB could not be found
*** If GLIB was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GLIB_CONFIG environment variable to the
*** full path to glib-config.

This create a error when I execute "make". Furthermore, this error is present when I want to install others packages that need the Glib Library.

What can I do?

I'll be grateful for yours comments and suggestions.


MSN. Más Útil cada Día.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]