Re: Problem using gtk+-2.0.4


Gandalf <gandalf55 wanadoo fr> writes:

> I want to use the util "gpa" (GnuPG Assistant) on Linux Mandrake 8.0
> but that required the utilisation of gtk because xhen I execute
> ./configure of "gpa", it's said:
> *****
> Checking for GTK - version >= 1.2.1 no
> "The gtk-config script installed by GTK could not be found
> If GTK was installed in PREFIX,  make sure PREFIX/bin is in your path
> or set the GTK_CONFIG environment variable to the full path of
> gtk-config"
> *****

well, it looks like gpa needs gtk+-1.2.x and you installed gtk+-2.0.
The two version are incompatible but can fortunately be installed 
side-by-side without problems. 

Salut, Sven

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]