Trouble just getting GTK started

I've tried and tried just about everything I can come up with to get GTK to run with all the required components and still come up blank. I know I'm not doing something (or a lot of things?) but what that something is, I can't find out anywhere. Here's what I have so far:
My distro is RH 7.2. I've downloaded GTK, ATK, Pango, and GLIB in both .tar.gz and RPM formats. After failing with the tar format, I took a stab at RPM's for this. The only instruction given for the tar install seems to be INSTALL. Following this instruction gets what seems to be a clean install of GLIB and GTK but chokes when installing ATK (can't compile the GLIB file because the ATK configure can't find the latest version of GLIB). I've tried editing the configure script to look for GLIB 2.0.4 (ATK is looking for 2.0.0) but that didn't work. After flying blind trying to install this, I reverted back to RPM's thinking they would do all the work for me. Wrong.
I guess I'm looking for some sort of detailed step by step site that anyone might know of to install all of the nesscesary components to get GTK up and running cleanly

Your favorite stores, helpful shopping tools and great gift ideas. Experience the convenience of buying online with Shop Netscape!

Get your own FREE, personal Netscape Mail account today at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]