Re: pango 1.0.1 & freetype 2.1.0 problem


Christian Quast <wildcart tzi org> writes:

> I have a problem compiling pango 1.0.1 with freetype 2.1.0
> installed. At least I think that the problemis caused by freetype
> 2.1.0 because compiling pango with freetype 2.0.9 installed everthing
> worked fine.

try to use pango from CVS (make sure to check out the pango-1-0 branch):

 Tue Apr 23 16:15:07 2002  Owen Taylor  <otaylor redhat com>
        * pango/opentype/fterrcompat.h: Add compatibility 
        defines for changes in FreeType 2.1.0.

Salut, Sven

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]