Gtkglarea problems


This morning I installed the GtkGLArea on my linux machine (suse 7, krnl
2.2xx, nvidia glx drivers 0.96). However, on my home machine, this widget works
really fine, but here, when trying to run the examples, I always get the
following error message:

BUG IN DYNAMIC LINKER dl-version.c: 210: _dl_check_map_versions:
Assertion `needed != ((void *)0)' failed!    

As I'm quite new to the Linux enviromnment, I don't know how to react to
this error message?
Can anyone help me?

Thanks in advance,


Stephan Stapel
stephan stapel gmx de

Sent through GMX FreeMail -

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]