Re: Backtrack on Diff. Versions problem.

Zoey wrote:

Running ./configure, I got the following message just after I'd
installed glib 1.2.10

cheking for GLIB - version >= 1.2.8...
*** 'glib-config --version' returned 1.2.10, but GLIB (1.2.6)
*** was found! If glib-config was correct, then it is best
*** to remove the old version of GLIB. You may also be able to fix the
*** by modifying your LD_LIBRARY_PATH environment variable, or by
*** /etc/ Make sure you have run ldconfig if that is
*** required on your system.
*** If glib-config was wrong, set the environment variable GLIB_CONFIG
*** to point to the correct copy of glib-config, and remove the fil
*** before re-running configure

Remove /usr/include/glib.h and/or /usr/include/glib/glib.h.
don't remove /usr/include/glib-1.2/anything, that's 1.2.10 :-)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]