installing gtk+

I try to install gtk+-1.2.8 therefore i need glib-1.2.8. I had some problems,with linux telling it had the 1.2.8 headers and 1.2.7 files or something like
that. So I managed to delete glib 1.2.7 using yast. next I installed glib-1.2.8
using the installation info supplied with the archive.

all well so far.
next problem occured with gtk+ I tried to install it, but i now get the
following error:

checking for glib-config... no
checking for GLIB - version >= 1.2.8... no
*** The glib-config script installed by GLIB could not be found
*** If GLIB was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GLIB_CONFIG environment variable to the
*** full path to glib-config.
configure: error:
*** GLIB 1.2.8 or better is required. The latest version of GLIB
*** is always available from 

I just installed glib 1.2.8, what is wrong?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]