Conflicting versions

While compiling xarchon ( I get this:

checking for GTK - version >= 1.2.0... *** GTK+ header files (version
1.1.2) do not match
*** library (version 1.2.6)

I had Red Hat 4.2 and updated to Red Hat 6.0 , I've installed 
the new version of gtk (except something that remains hidden).

Would somebody be so kind to point me to some .conf_file or whatever
which I'd have to remove or edit to solve my problem ?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]