Re: GTK+-1.2.8 wrote:
> On Thu, 3 Aug 2000, jaba_cha wrote:
> > I recieved the below error while running ./configure for gtk... I am
> > running SuSE 6.3 on x86 system ... X is in /usr/X11R6/bin/X ...
> > X-include files are in /usr/X11R6/include/ ... X-lib files are in
> > /usr/X11R6/lib/ ... I have tried to use the ./configure
> > --with-X=/usr/X11R6/bin/X and it didn't work ... got the same error ...
> > I need HELP!!!!
>     Check libXt.a is in /usr/X11R6/lib, or in another place, I encounter
> this problem before, but after I install all the x *.h file, it is find.
> I am using Slackware and Red Hat, so not sure about SuSE system.
> _______________________________________________
> gtk-list mailing list

Well I don't have a file by that name or anything close... here is what
I have in my /usr/X11R6/lib directory...    libXpm.a     
libpbm.a      librle.a
libpgm.a    modules
libMesaGLw.a    libfvwm2.a     
libpnm.a          libfvwmlib.a         libXaw3d.a       liblug.a

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]