Re: [gtk-list] FW: Re: GLib 1.2.2


I've run into this once myself (not sure what I did wrong
to get this) but I solved this by manually copying
glibconfig.h from /usr/local/src/gtk+/ to /usr/local/include ...
there's probably a better/nicer way to fix this, but this
worked for me and is quick and easy ...

--> Robert

kenny leong <> on 05/13/99 08:47:13 AM

Please respond to

To:   "''" <>
cc:    (bcc: Robert Gasch/PeopleSoft)
Subject:  [gtk-list] FW: Re: GLib 1.2.2

Hi Robert or anyone may help me.

I have the same problem to configure the gtk+-1.2.* too.

When I try:

it's working fine and finally GTK had installed. But when I compiled a simple
program which in the tutorial, I got a error message something like unable to
find "glibconfig.h". (I'm using RH5.2)

the command line :

gcc base.c -o base 'gtk-config --cflags --libs'

I tough this error message appear because of the configured GLIB* and GTK*
wrongly. I re-installed RH5.2, and try to compiled a program(without upgrade or
install new GLIB and GTK), I got the same error message too.

I have been configured GTK for few week but still didn't get it done. Please
help me!

-----Original Message-----
From: []
Sent:     Wednesday, May 12, 1999 4:22 PM
Subject:  [gtk-list] Re: GLib 1.2.2

This should do the trick, assuming you installed your Glib1.2.2 under
/usr/local/ ...
* >Robert

Cyril Déchelette <> on 05/12/99 07:59:21 AM
Please respond to
cc:  (bcc: Robert Gasch/PeopleSoft)
Subject:  [gtk-list] GLib 1.2.2

Text - character set unknown

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]