GTK+ / GLib problems with GNOME...

Hi !

I just tried to update my GNOME to the sota because I kept having this 
problem with the GNOME Stock icons (they were totally garbled - apart
from that GNOME worked great) but now the panel will quit with
glib/gtk+ error messages.

I have installed:

glib	[1.1.13] (from CVS)
gtk+	[1.1.13] (from CVS)
imlib	[1.9]	 (from CVS)
gnome-libs       (from CVS)
gnome-core	 (from CVS)
+ most other packages (recent versions but they shouldn't 
	be important here as far as I can tell)

last CVS update: Wed Jan 20 23:00:00 MET 1999

Although the ./ failed to locate the libz/libpng in
/usr/X11R6/lib (yes, it is in the setting
LDFLAGS="-L/usr/X11R6/lib" and CFLAGS="-I/usr/X11R6/include" made
everything compile real smooth and without errors.

It installed fine, too and everything looks good.

Unfortunately the panel won't start up, the problem I get is:


As you can see it is the GLib/GTK+ spewing out errors, that's why I
post it here.

Recompiling it doesn't help, everything looks good, ldconfig has been
called to assure the right libraries are in use.

I'd appreciate a good hint on where to look for a solution or what to
do... if you think this is really a problem with the GNOME, please
forward this mail to the appropriate place.


Georg C. F. Greve <>
"One smaller motivation which, in part, stems from altruism is
Microsoft-bashing."            - Vinod Valloppillil (Microsoft)
                                           Halloween Document I

PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]