Re: [gtk-list] .... what am I missing ??????

On 02/01/99 Ingo Bauer uttered the following other thing:
> I can configure both glib-1.1.14 and gtk-1.1.14 ...... but when I try to 
> comple a program against it .... this happens ......... what am I missing 
> ????
> Thank you for any input.
> Ingo
> firefight:/opt/WindowMaker/WM-Apps/gtksamba-0.3.0# ./configure
> creating cache ./config.cache
> checking for a BSD compatible install... /usr/bin/ginstall -c
> checking for gcc... gcc
> checking whether the C compiler (gcc -O2 -Wall -s) works... yes
> checking whether the C compiler (gcc -O2 -Wall -s) is a cross-compiler... 
> no
> checking whether we are using GNU C... yes
> checking whether gcc accepts -g... yes
> checking for gtk-config... /usr/local/bin/gtk-config
> checking for GTK - version >= 1.0.0... *** GTK+ header files (version 
> 1.0.6) do not match
> *** library (version 1.1.14)
> no
> configure: error: Need GTK+ version 1.0.0 or better!

You are probably on redhat or something similar, and you didn't
uninstall the version of GTK on the system.  Simplest thing would be to 
rpm -e gtk-devel or whatnot (I'm not an rpm person, I'm guessing)


Brandon Long (             []

   "Kill a man, and you are an assassin. Kill millions of men, and you
      are a conqueror. Kill everyone, and you are a god." -- Jean Rostand

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]