Compile problems

I have compiled and installed glib-1.2.1 and gtk+-1.2.1.
Yet, I get an error when I try the very first program in the GTK
tutorial. I have named the source file "gtkt.cpp" and I compiled as
following (as shown in the tutorial):

 gcc gtkt.cpp -o gtkt `gtk-config --cflags --libs`

I get the following error:

gcc: installation problem, cannot exec `cc1plus': No such file or

Am I missing any other libraries? Do I need a specific version of gcc?
(I have gcc

Get Your Private, Free Email at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]