Re: [gtk-list] announce: glademm-0.1.0 available

Dietmar Schaefer <> writes:
> I have just compiled gtk---0.9.8 on our Octane. All demo programms
> seem to work but when I try to 
> make install
> Making install in src
> Making install in gensig
>         /bin/sh ../../mkinstalldirs /usr/local/bin
>  /bin/sh ../../libtool  --mode=install /usr/freeware/bin/ginstall -c gensig /usr/local/bin/gensig
> /usr/freeware/bin/ginstall -c gensig /usr/local/bin/gensig
> Making install in build_sources
> make: Error: Can't figure out how to make /../gtk--/%.h,accelerator.gen_h. Stop
> *** Error code 1                  

this looks like $(srcdir) would not have right value. Maybe you're
not using gnu make? looks to me that the patsubst -thingy didnt work

(gtk-- unfortunately requires gnu make to compile/install correctly..)

-- Tero Pulkkinen -- --

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]