pango 1.8.1 and gtk+

while trying to install gtk+2.6.7 wich need pango 1.8.0 or later, I have
chosen pango 1.8.1 but I usually have this error message:

./.libs/ undefined reference to `g_assert_warning'
./.libs/ undefined reference to
collect2: ld returned 1 exit status
make[4]: *** [pango-querymodules] Erreur 1
make[4]: Leaving directory `/root/hela/pango-1.8.0/pango'
make[3]: *** [all-recursive] Erreur 1
make[3]: Leaving directory `/root/hela/pango-1.8.0/pango'
make[2]: *** [all] Erreur 2
make[2]: Leaving directory `/root/hela/pango-1.8.0/pango'
make[1]: *** [all-recursive] Erreur 1
make[1]: Leaving directory `/root/hela/pango-1.8.0'
make: *** [all] Erreur 2

I have tryed pango 1.5.2 with no problem, but gtk+2.6.7 requires pango

ps: I use mandrake 10.1 dist

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]