Re: pango won't compile

Around 17 o'clock on Jun 2, Calvin Arndt wrote:

> pango explodes on XftFreetype.h

You've got new Xft (version 2) bits and pango only builds against 
the old Xft (version 1).  Xft version 2 doesn't install XftFreetype.h; 
that's left over from a previous Xft version 1 installation.

Owen is hoping to get Xft 2 support into Gtk+ 2.2; I'm struggling to get 
Xft and fontconfig ready for that to happen.

Keith Packard        XFree86 Core Team        HP Cambridge Research Lab

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]