Re: Reducing the weight of g_return_if_fail()

On Tue, 2004-04-13 at 03:05, Tim Janik wrote:
> O
> > Which is a significant saving for such a tiny patch...
> looks good and makes sense to me. i'd just not call it
> g_return_failed_internal, that sounds as if a "return"
> failed. what's bad about "g_return_if_fail_internal" ?

I want with g_return_if_fail_warning().


Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]