GTK+ 2.6.0 Feature Request

Honorable GTK+ maintainers,

Maybe this has already been proposed or maybe it hasn't...

For the GTK+ 2.6.0 release timeframe, could you please add additional
interfaces to GtkStatusbar and GtkToolbar that uses the names
"GtkStatusBar", "gtk_status_bar", "GtkToolBar", and "gtk_tool_bar"?

This would make the naming convention for these widgets consistent
with GtkMenuBar and lots of other GUI platforms (Java, Qt, MFC, Cocoa,
etc.) and hopefully relieve a bit of confusion.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]