Re: configure

Is not necessary to do a 'libtoolize' before 'aclocal' !?


From: Owen Taylor <otaylor redhat com>

Miroslaw Dobrzanski-Neumann <mne mosaic-ag com> writes:

> Hi,
> What versions of configure programs are you using to re/configure glib-1.3
> I've just donwloaded the newest versions of the following tools
> libtool: (GNU libtool) 1.4.2
> automake: (GNU automake) 1.5
> autoconf: (GNU Autoconf) 2.52
> aclocal: (GNU automake) 1.5
> autoheader: (GNU Autoconf) 2.52
> am I missing anything?
> running
> $ autoheader && aclocal && automake && autoconf
> I get errors reported so further processing is not possible

You really need to provide details of what's going wrong. Only
automake-1.4 is supported, but people are using automake-1.5
as well. For the other tools, the latest released versions
are what is recommended.

If you want to reconfigure any of the GLib/etc. packages the
easiest way to do it is to use the '' scripts provided
with the packages. (I'm not sure if we distribute them in
the tarballs or whether they are only in CVS.)


Join the world?s largest e-mail service with MSN Hotmail.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]