AtkText caret_changed signal name


Just a very, very minor query. The naming of AtkText's caret_changed
signal seems inconsistent with the naming of other signals.

In atktext.h the signal is declared as:

            void  (*caret_changed)  (AtkText *text, gint location);

and in the unnamed signal enum in atktext.c it is listed as:


and in the atk_text_base_init function it is named as:


Wouldn't it be better if it was entirely 'moved' or 'changed'.
PersonallyI like 'moved'.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]