Re: GtkTextViewClass::delete

Owen Taylor <otaylor redhat com> writes: 
> Unless anybody has better ideas, I'm going to change the
> action signals:
>  move => move_insert
>  delete => delete_from_insert

Maybe move_cursor, delete_from_cursor? I think I called it cursor in
some function names in gtktextbuffer.h. Though I guess it might be
called point in some of the entry stuff.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]