[GnomeMeeting-list] Require Help - Gnome Meeting compilation



I am basically a windows environment programmer having my first insight into the Linux world.


I am facing a Problem with respect to compiling the Gnome Meeting sources downloaded from Gnomemeeting.org.

I am running a Suse Linux 10.0   Environment.


When I do a ./configure I get the following errors.

        checking for libebook-1.0 >= 0.0.94... Package libebook-1.0 was not found in the         pkg-config search path.
        Perhaps you should add the directory containing `libebook-1.0.pc'
        to the PKG_CONFIG_PATH environment variable
        No package 'libebook-1.0' found
        configure: error: Library requirements (libebook-1.0 >= 0.0.94) not met; consider         adjustingthe PKG_CONFIG_PATH environment variable if your libraries are in a         nonstandard prefix so pkg-config can find them.


I found libebook as a part of evolution data server and installed it ..but still getting the same errors ..


Pls Help


Thanks in Advance


Thanks and Regards





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]