Re: [GnomeMeeting-list] Sound problem

Hi all,

With a little help of a friend of mine, I partially solved the sound
problem. The problem lies somewhere in the USB-headset.

I changed the settings so Ekiga uses my normal soundcard for sound
output and my USB-headset's mic for input. Now everything works fine!

Still I wonder why it is not working with sound sent to my headset. My
headset works fine in skype (both directions).

The headset is a Logitech® Premium USB Headset 350

Hope someone can tell me what I can do about this.



Hi all,

Thanks for the tip Johnny, I tried disabling echo cancellation. It
doesn't work to get the choppyness off the sound but it did work to get
the volume of the speach I hear much higher so now the volume has a more
normal level.

Still I have this problem with the sound qualitiy. I have done some
experimenting again and observed:

1. When I startup Ekiga and call (echo service), at first
the sound of the voice of the lady is terrible. It is just like
noise/choppy sound and you can't even understand what she is saying.
Maybe if I could pipe the sound output to a sound recorder I could send
in a sample of what I hear. It might help finding out what the problem
really is. Will look into this.

2. When I close ekiga (to the system tray) and reopen it, sound turns
back to normal and stays normal. Clear, comprehensible and no noise.

3. When I open another app or even switch to another desktop or open one
of the menu's in Ekiga, sound returns to being awfull. I have to close
and reopen Ekiga (to systray) to get sound normal again.

4. Memory usage is normal (290 of 512 kb free)

5. CPU usage is normal (maximum 20% during call)

Any clues on how to solve this are very welcome.



Johnny Strom wrote:
Dion van Oirschot wrote:
Hello all,

I have been testing Ekiga 2.0.1. today on a Debian Sid system.

Having a big problem with sound. I tested it with the echo service.
These are my observations:

- The beep you hear when connecting is loud and clear (so audio settings are ok) - After connecting to the echo service, the sound is ok, though a bit low in volume (much lower than the beep) - After a short while the sound gets awfull. Cracking sound, almost not possible to understand what is said. - When I minimize the Ekiga window and maximize it again, sound gets ok again. - When I start another app while keeping connected to the echo service, the sound gets awfull again, so I need to minimize/maximize the Ekiga window again (sometimes a couple of times) to get 'normal sound' back.


Try to disable echo cancellation.

I am using ALSA and a Logitech USB headset. Working with the Enlightenment 17 desktop, but same problem appears in IceWM.

I ran Ekiga with option -d 1 and during startup I got this error message:

2006/04/03 19:10:27.477 0:02.488 ekiga AVAHI Error initializing Avahi: %sDaemon not running

I don't know if the sound problem relates to this Avahi daemon not running. Do I need to install some Avahi package in order for Ekiga to run properly?

Any help is very much appreciated,

GnomeMeeting-list mailing list
GnomeMeeting-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]