[GnomeMeeting-list] Compile Gnomemeeting from CVS

perhaps I'm bothering, but still not beeing able to
compile a recent Gnomemeeting version from sources. 

Does anyone know about automake / autoconf?

I had to install an automake 1.7.9 despite my SuSE 9.1
has a much higher version (1.9.x)

Then I started autogen.sh and these are the results:
checking for autoconf >= 2.53...
  testing autoconf2.50... not found.
  testing autoconf... found 2.59
checking for automake >= 1.7...
  testing automake-1.7... found 1.7.9
checking for libtool >= 1.4.3...
  testing libtoolize... found 1.5.2
checking for glib-gettext >= 2.2.0...
  testing glib-gettextize... found 2.2.3
checking for intltool >= 0.25...
  testing intltoolize... found 0.30
checking for pkg-config >= 0.14.0...
  testing pkg-config... found 0.15.0
Checking for required M4 macros...
  libtool.m4 not found
  glib-gettext.m4 not found
  intltool.m4 not found
  pkg.m4 not found
Checking for forbidden M4 macros...
***Error***: some autoconf macros required to build
  were not found in your aclocal path, or some
  macros were found.  Perhaps you need to adjust your

I then tried to extend the ACLOCAL_PATH to

I even tried to copy the required makros - no avail

What now? I can't be that stupid nor is my config
messed up totally - I managed to compile a lot of
packages but gnomemeeting > 1.0 is giving me such a
hard time (both source and binaries)

Could anybody please help me?


Gesendet von Yahoo! Mail - Jetzt mit 250MB Speicher kostenlos - Hier anmelden: http://mail.yahoo.de

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]