[GnomeMeeting-list] Re: please help with upgrage gnomemeeing version

Hash: SHA1

JIE XIONG schrieb:
> thanks for your help.
> the message below is when i run the installation, what was shown on the screen..
> i open genomemeeting again and the version is still 1.0
> seems 1.2.1 is not installed
> can you give me the repositories and then i can upgrate to 1.2.1
> directly rather than intall it one by one.. there are lots of problems
> to intall seperatedly.
> [root localhost untitled folder]# rpm -Ui *.rpm
> warning: cannot get shared lock on /var/lib/rpm/Packages
> warning: gnomemeeting-1.2.1-1.FC3.i386.rpm: V3 DSA signature: NOKEY,
> key ID de95bc1f
>         package pwlib-1.8.4-1 is already installed
>         package openh323-1.15.3-1 is already installed
> On 7/20/05, Jan Schiefer <cheaterjs gmx de> wrote:
> JIE XIONG schrieb:
>>i am using FC3
>>my default gnomemeeting version is still 1.02
>>how can i update to the latest version.
>>1.02 is not stable.
>>i use synaptic to upgrade the genomeeting
>>please help..thanks a lot!
> 1. Create a new directory in your home folder. Let's say 'gmupdate'.
> 2. Go to http://www.gnomemeeting.org/index.php?rub=5&path=redhat/FC3_i386 .
> 3. Download the following packages to your new folder:
> gnomemeeting-1.2.1-1.FC3.i386.rpm
> openh323-1.15.3-1.i386.rpm
> pwlib-1.8.4-1.i386.rpm
> 4. Now open up a console
> 5. Type:
> su root
> [Your root password]
> cd gmupdate
> rpm -Ui *.rpm
> 6. Post any errors that appear here on the mailing list.
> Greetings,
> Jan Schiefer!

It says pwlib and openh323 are installed in the same version you
downloaded them.

To fix this type rpm -Ui gnomemeeting-1.2.1-1.FC3.i386.rpm instead of
rpm -Ui *.rpm.

GnomeMeeting-list mailing list
GnomeMeeting-list gnome org

Version: GnuPG v1.2.5 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]