Fwd: Re: [GnomeMeeting-list] libebook.so.8 not found

> Yes, libebook.so.8 is in evolution-data-server and
>>  is
>>  present in /opt/gnome/lib as a link to
>>  libebook.so.8.0.5. I tried adding that to my PATH
>>  but
>>  still didn't work.

If you are using GNOME on SuSE, I guess that /opt/gnome/lib has to
appear in /etc/ld.so.conf

exporting the PATH for a library has no effect, you should export
LD_LIBRARY_PATH, but that is not needed if the path appears
in /etc/ld.so.conf, and it should appear there if /opt/gnome/lib is used
for libs.

Perhaps a SuSE user can confirm how SuSE is proceeding for such things.

I have suse 9.1 and no problems I have posted an how (13/1)to because the rpm on the site are not enough :

"first of all i learn that I have to install packages in one order (dependency) . second as i saw It is better to uninstall first the updated packages with yast and after install new one.

With GN 1.0 I did'nt have installed evolution data center, Howl, libsoup

I should uninstall cphone

after uninstallation of openh323, pwlib and GN 1.0 I have installed in this order :
data evolution serveur

for GN 1.20 I got error message and i was obliged to install
scrollkeeper and update-desktop-files wihch was not on my system.

after that i install GN 1.20

when i want to start it i got and error message in the screen "first configuration"
so I restart kde and launch GN with success (configuration and after GN)"

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]