Re: [GnomeMeeting-list] Error Compiling OpenGk

Well thanks for the reply,
  But I got able to correct the mistake... What I did that I included
the path to qconfig.h in the command itself and it did work.
But the problem was that that I had to run the two commands separately
for making release and debug exes.
Can anyone suggest me the proper way because I didn't find any thing
related to include files in the Makefile and also I had to comment out
the GSMCodecCapability Line because it was giving me the unreference
Well when I was done with the complete installation, I tried 
http://<my_ip>:1719 which gave me the property page but it asked me for
the Username and Password. I tried admin/secret but in vain. Can you
please tell me about the authentication problem.

THanks and Regards,

On Wed, 2005-02-02 at 20:56, Kilian Krause wrote:
> Hi Ashutosh,
> > /usr/lib/qt-3.1/include/qglobal.h:714:21: qconfig.h: No such file or
> > directory
> > /usr/lib/qt-3.1/include/qglobal.h:777:23: qfeatures.h: No such file or
> > directory
> > make: *** [obj_linux_x86_r/main.o] Error 1
> looks like a broken or incomplete Qt installation to me..
> Just my 2 Ct.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]