Re: [GnomeMeeting-list] Compile gnomemeeting with another libraries

Hi Kilian,
On Friday 26 September 2003 09:52 pm, Kilian Krause wrote:
> Hi Haris,
> >   I have gnome 2.4 cvs in /u1/gnome2 (complete)
> > Gnomemeeting don't work, because is linked with old libraries (in
> > /usr/lib) Can I compile gnomemeeting with new libraries in /u1/gnome2
> > without delete old libraries
> check the archive of this ML for details. Problem was a *-config script
> including the /usr/lib hardcoded.
> You might be lucky running
> export PATH=/u1/gnome2:$PATH
Is it 
export PATH=/u1/gnome2/bin:$PATH ?
I have this
> export LD_RUN_PATH=/u1/gnome2:$LD_RUN_PATH
export LD_RUN_PATH=/u1/gnome2/lib, probably
> export LD_LIBRARY_PATH=/u1/gnome2:$LD_LIBRARY_PATH
I have
export LD_LIBRARY_PATH=/u1/gnome2/lib:$LD_LIBRARY_PATH

gnomemeeting linked with /usr/lib, again


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]