[GnomeMeeting-list] relocation error: gnomemeeting: undefined symbol:


I got a problem with my gnomemeeting installation here.
Allready tried different versions, and completely deleting all
gm-related stuff, nothing..here are the facts:

[vader fosters vader]$ uname -a
Linux fosters 2.4.22-10mdkcustom #2 Sat Sep 20 21:32:58 CEST 2003 i686
unknown unknown GNU/Linux

[vader fosters vader]$ rpm -qa|grep meeting
--------> As I mentioned, I get the same error with 0.98.5 for example.

[vader fosters vader]$ gnomemeeting
gnomemeeting: relocation error: gnomemeeting: undefined symbol:
[vader fosters vader]$

That's it...before GM did at least start, but then didn't let me choose
a video device... speaking of it...here:

[root fosters vader]# lsusb
Invalid product/subclass spec at line 2650
Bus 002 Device 001: ID 0000:0000
Bus 002 Device 006: ID 05a9:a511 OmniVision Technologies, Inc. OV511+
WebCam Bus 001 Device 001: ID 0000:0000
[root fosters vader]# (wondering what the first line means)

[root fosters vader]# lsmod |grep ov
ov511                  91520   0
i2c-core               21188   0  [ov511]
videodev                8352   1  [ov511]
v4l2-common             4064   0  [ov511]
usbcore                78592   1  [usb-storage ov511 usb-uhci]
[root fosters vader]#

any Ideas?



David Solbach

public key ID: 6372ED85

Attachment: pgpmOxOmVZmX8.pgp
Description: PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]