Re: [GnomeMeeting-list] gnomemeeting in woody: crash (now: works)


On 11 May 2003, Damien Sandras wrote:

> Le dim 11/05/2003 à 19:07, Carles Pina i Estany a écrit :

> Then there is obviously a problem with the package, you should contact
> the maintainer and ask him if he tested it.

yes, this is correct.

I download gnomemeeting-0.96 from:
(I think)

And don't work with:
ii  libpt-1.4.8    1.4.10-1woody1 Portable Windows Library
ii  libpt-dev      1.4.10-1woody1 Portable Windows Library development

ii  libopenh323-1. 1.11.4-1woody1 H.323 aka VoIP library
ii  libopenh323-de 1.11.4-1woody1 H.323 aka VoIP library development files

(xlib and core dumped)

Then, I have compiled the .deb (tar.gz, apply the patch,
dpkg-buildpackages, etc.) and crash (xlib and core dumped).

But, after, I have compiled WITHOUT the patch (the Debian .diff file) and
now works fine.

I will send e-mail to maintainer.

And, there are other error from translation (very bad error) and I will
send e-mail to translators (there are a string that is "Silent detection
actived" when it is "Receive video" :-)  )

Thank you very much!

Carles Pina i Estany
	carles pinux info || carles pina salleURL edu
	-JASP: Joder, Aún Sigo en Primero.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]