[GnomeMeeting-list] speexnarrow 8K ? [sorted]

David Selby wrote:

Kilian Krause wrote:

Hi Dave,

OK i'm probarbly being dense here, I'm Debian woody with the "backport" to gnome 2 to allow the latest gnomemeeting to work. is gconftool-2 a gnome 2 thing.

I have tried it as root, it does not exist, I have searched APT & cant find it.

Jup it's gnome2.. And it's in package gconf2 as can be seen in:
# dpkg -S gconftool-2
gconf2: /usr/bin/gconftool-2

Try to run it after installing it.. Should be fine then..

OK ive got gconftool-2 :-)

OKish that is ... the original instructions were to ...

run gconftool-2 -u /apps/gnomemeeting/general/version
to "reset" the preferences. It should appear.

There must be a typo /apps is not a directory.

So I searched around for probarbles, tried a couple & got error messages.
Checked for man gconftool-2, it doesn't exist, gconftool-2 --help gave me some info but not a lot.

Still ...err... kind of stuck :-[ ...

Where do I point gconftool-2 -u ?


Sorted it ! ... couldn't get gconftool-2 to work .... managed to screw up gnomemeeting with segmentation fault. Purged it, re-install ... same problem.

Purged it, searched for gnomemeeting config files, found some purge had left, deleted them, re-installed gnomemeeting & wow, all OK + speexnarrow now avalible !


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]