libgnomeprint-2.1.8 not finding cupsconfig


I've just run ./configure --prefix=/home/rodd/garnome on
libgnomeprint-2.1.8 and the following feed back appeared at the end of
the run.

        Compiler:               gcc
        Compiler flags:         -g -O2 -Wall -Wunused
-Wmissing-prototypes -Wmissing-declarations
        Cups module:            Cups not installed (cups-config not
found in the PATH)
        Data dir:              
        Enable gtk-doc:         No

I was surprised that it thought cups wasn't installed as it is.  It
turns out that my cups (RH 7.3) has 'cupsconfig' and not 'cups-config'

Are these the same thing, and if so, should configure be looking for

Should I file a bug?


Rodd Clarkson <rodd redfishbluefish com au>
redfish bluefish [creative]
Rodd Clarkson <rodd melbourneot com>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]