[Fwd: Upgraded Thunderbird for 1.0 to 1.5 and no icons]

I still have not figured out how to get my icon for my mail showing...


-------- Original Message --------

I am running Centos 4.3 and have added Centos Plus to get Thunderbird 1.5

I did the install and now Thunderbird is without any icons. I rebooted and still no icons.

When similarly upgrading Firebird, a log out/in enabled the icons.

Now one interesting point is when I use Nautilus to access applications:///Internet the launcher for Thunderbird is:


This was the case for 1.0, but not 1.5

I created a link /usr/bin/mozilla-thunderbird but still no icon (and of course I am running TB from a script).

How do I get icons working?

I have tried going into properties for the TB launcher, but cannot change it. Even as root.

Additional question with launchers.

I kind of understand drawers, but I liked how I was able to easily alter my start program menu in XP/W2K just by putting shortcuts in the proper directory....

gnome-list mailing list
gnome-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]