Testing out a newer version of metacity

Platform: SPARC Sun Solaris 2.8 and the Sun GNOME distribution.

We're investigating an issue which potentially is related to the version
of metacity we are using - 2.4.1 .

I've built metacity 2.4.55 and would like to test out the new version,
without having installed the binary and all the auxilary pieces over
top the vendor's current version.

I'd prefer not to have to copy this new binary over top of /usr/bin/metacity.
Is there some file setting or command line I could issue to run the new version
of metacity without having to do this?
Tcl - The glue of a new generation.  <URL: http://wiki.tcl.tk/ >
Larry W. Virden <mailto:lvirden cas org> <URL: http://www.purl.org/NET/lvirden/>
Even if explicitly stated to the contrary, nothing in this posting should 
be construed as representing my employer's opinions.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]