Can't start several apps

Hi folks,

After rebooting my workstation (Mandrake 8.2) and changing it's dns server
in resolv.conf, I am no longer able to run nautilus, gnomecc, or galeon.
There are probably others, but those are the three I've tried. Other apps
like the Gnome Terminal, Mozilla, and Pan work fine. Even starting gnomecc
(for example) from a console does nothing - no errors, no window. ps -ef
shows the apps are running however.

If I su to root or login as a different user id I can run nautilus,
gnomecc, etc. just fine. Therefore I've determined this is a problem with
something in my home directory, which is nfs mounted, or (less likely) has
something to do with nfs.

It shouldn't matter, but the initial reason the workstation was down was
so that I could move the nfs server. The server's ip address didn't
change, just it's physical location. Both machines were and are still on
the same 100 Mbit/s Ethernet segment.

So far I've tried removing ~/gnome*, ~/.nautilus, ~/Nautilus, and
~/.sawfish (or is it sawmill now? I forget, but I mv'd it) and none have
made any difference (except that I've lost my desktop, saw* prefs, and
what you would expect).

What am I missing here? Why do nautilus, etc. not open windows, remaining
running, and not spew any errors to the console or to /var/log/messages?

Please help! I really don't want to hose ~/ since I have about 5 years of
info there.

John LeMay
Senior Consultant

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]