Re: GNOME 1.4 and GNOME 2 on same system



On Tue, 2002-02-26 at 22:05, RamsÚs Morales wrote:
> I didn't explain myself.
> 
> I meant what's the minimum set of libraries I need to compile.
> 
> 

I compiled them in this order:

pkg-config
glib
atk
pango
gtk+

gnome-common
gnome-mime-data
audiofile
esound

libglade

libIDL
linc
ORBit2

libxml
GConf

bonobo-activation
libbonobo

gnome-vfs

libgnome
libart_lgpl
libgnomeprint

libgnomecanvas
libbonoboui
libgnomeprintui
libgnomeui

gnome-desktop
gnome-session
gnome-panel
gnome-applets





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]