Re: problem starting gnome

On 15 Feb, Stephen M. Williams wrote:

> Execute the following in your home directory :
> echo "exec gnome-session" > .xinitrc
> Then run startx

That's fine if you don't have ~/.xinitrc, but just in case, it's better
to do:

echo "exec gnome-session" >> ~/.xinitrc

and append it rather than overwriting it.

> On 15 Feb 2001 12:47:01 -0800, Ultra Minkowski wrote:
>> Hi,
>> I upgraded to Xfree 4.0.2 but now I can't get gnome to
>> start.  startx causes just 3 windows and a clock to
>> come up, no gnome.  I ran switchdesk and it says gnome
>> is set to go (and it also put the exec gnome-session
>> in the correct place).  I am running RH7.
>> Now, when I am in this terrible kind of X if I type in
>> gnome-session then gnome tries to start, but hangs
>> when it is on the splashscreen when the little icons
>> are flashing up.  It makes it to the 3rd little icon. 
>> Then stops.  This is bad, because it worked before I
>> upgraded X.  I appreciate any suggestions..
>> Thanks,
>> Min

   ld_barthel yahoo com |
       Organization: The Pennswald Group -- Linux powered!!

Any sufficiently advanced bug is indistinguishable from a feature.
     - Kulawiec

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]