RE: RP3 troubles

If you installed as root but are running as a user it is almost
inconcievable that you
would need to re-install anything. Even running as root this is extremely
rare for linux so
let go of your windows brainwashing that re-installing is a normal computer
fix. But
a common Linux fix that is not common to window is installing an updated
package. Often
I get "what your using version 3.21 that almost two weeks old, any fool
knows you should
be running version 3.23", however in this case I doubt that upgrading
anything would help.
I assume your trying to get a ppp connection going. There are several
different methods 
of getting it going. I tried several before getting all the nuances worked
out. If you have
the internet connection configuration that means your running Red hat 6.1
(try to give more
info in future help requests). Anyway here's the different ways I can think
of to do it
1) as you tried 
2) using the control panel and adding a PPP interface  (this is the most
fool proof)
3) modem-lights  (I use this)
4) gnome-ppp
5) Using the scripts ppp-on and ppp-off  (this takes the most work)
To help anymore you'll have to give more information.
What is the modem port you are trying to set to?
Why is gmc running anyway, did you launch it explicitly, how did you launch
Are you logged in as root?
What's RP3? you mentioned it in the subject line.

-----Original Message-----
From: John Van Horn []
Sent: Wednesday, March 22, 2000 5:34 AM
Subject: RP3 troubles

I am a Linux/Gnome newbie, and am trying to get my Internet connection up in
I have a modem listed in the Internet Connection Configuration screen, but
it has the wrong modem port. I can delete it, but when I try to add the
correct one, I get (trying to remember, I have to do this in Windows)
Application Fault "gmc" (process 710)
Fatal error segmentation fault.
I hav an idea that I need to reinstall something, but I don't know what. Can
someone help?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]