Re: gnome-libs-1.2.1 conifigure error

"Jef Dinkler" <> writes:

> I'm attempting to configure this under Solaris 2.8 and I'm getting the
> "configure: error: Your db library is missing db 1.85 compatibility
> mode."  problem. I've installed the latest version of BerkeleyDB using
> the --enable-compat185 flag so, in theory, I should have solved this
> problem, but to no avail.
> I'm thinking that maybe this is a library path problem (libraries
> installed in /usr/local/BerkeleyDB.3.1/lib, which i added to
> LD_LIBRARY_PATH env variable) or perhaps my machine just hates me.
> - jef

Do you have the dynamic version of the library ?
ie: a .so file in /usr/local/BerkeleyDB/lib ?

My memories of this are that BerkeleyDB does not build
dynamic version of he libs, only static ones...


Mathieu Lacage,
212 rue de tolbiac, 75013 Paris, FRANCE

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]