Re: gnome-list digest, Vol 1 #235 - 11 msgs

John Fleck <> wrote:

> Peter - This should not be happening. You should not need db2html
> (it's a tool that builds html help files out of sgml source, but is
> normally run by package maintainers when they build the package rather
> than end users - on your end the html should already be in the package)
> Which version of gnome-utils 1.2 are you using, where did you get it,
> and which directory is it in when it asks for db2html?
> (This problem existed in an early release, and was fixed in more
> recent ones, I thought.)


There is definately sgml in some of the utils in the package, so when I
compile with my dummy db2html I dont get the documentation.

I got the version 1.2.1 tarball from
and its the latest version available there

Output from make........

make[5]: Entering directory `/usr/src/gnome-utils-1.2.1/gfloppy/doc/C'
if [ ! -d gfloppy ] ; then cd . && db2html gfloppy.sgml ; fi
/bin/sh: db2html: command not found
make[5]: *** [authors.html] Error 127
make[5]: Leaving directory `/usr/src/gnome-utils-1.2.1/gfloppy/doc/C'
make[4]: *** [all-recursive] Error 1
make[4]: Leaving directory `/usr/src/gnome-utils-1.2.1/gfloppy/doc'
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory `/usr/src/gnome-utils-1.2.1/gfloppy'
make[2]: *** [all-recursive-am] Error 2
make[2]: Leaving directory `/usr/src/gnome-utils-1.2.1/gfloppy'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/src/gnome-utils-1.2.1'
make: *** [all-recursive-am] Error 2

Do I have to go to the pointy end to get a compilable version ?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]