Re: Installing OctoberGnome

On Tue, 12 Oct 1999, David Fallon wrote:

> After trying the instructions on for RH, I get the following
> errors:
> error: failed dependencies:
>         indent is needed by ORBit-devel-0.5.0-1
>         pam >= 0.68 is needed by gdm-2.0beta2-13
>         xscreensaver >= 3.17-4 is needed by gnome-core-1.0.53-2
>         extace >= 1.1.14 is needed by gnome-media-1.0.51-1
> is needed by gnorpm-0.8-5
> okay, bummer, where do I get these?

Your Favorite Linux Distribution(tm).

All of those packages are included in RHL 6.1. If you're using 6.0, you
may want to stick with the pam/gdm included in that, but otherwise
everything should be there.

-- Elliot
The first thing a programmer needs to admit is that any program is by far
more complex than his own mind. Thats why he partitions it into neat
pieces and avoids complexity.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]