Re: Gum dependencies

i ran rpm -ivh --nodeps on Gum and when i run the app i get:

gum: error in loading shared libraries: cannot open shared
object file: No such file or directory

On Sat, 6 Nov 1999 wrote:

> > error: failed dependencies:
> > is needed by Gum-0.2.2-1
> No, it's ALSA
> which is linked to by ESD
> for some reason rpm decided that it needed libasound to run
> it really shouldn't.
> Like I said, my system is a mess
> iain
> -- 
>         FAQ: Frequently-Asked Questions at
>          To unsubscribe: mail with 
>                        "unsubscribe" as the Subject.

--jack wallen, jr-------------------------------------------------------- 
----------editor in chief of Linux content-------------------------------

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]